Selasa, 24 Desember 2013

Optimalkan File System Cache & Ubah Opsi Untuk Partisi Cache

Optimalkan file system cache & ubah opsi untuk partisi cache
Disabled fsck (file system check)
nano /etc/fstab
Angka standart Drive Cache adalah 0 2 ——>> ganti dengan 0 0 (INGAT HANYA DRIVE CACHE)
Opsi Directory /cache :
Apabila menggunakan reiserfs gunakan opsi noatime,notail 0 0
Apabila menggunakan ext4 gunakan opsi noatime,barrier=0 0 0
Apabila menggunakan btrfs gunakan opsi noatime,compress,noacl 0 0
cek config bila ada yang error dan menjalankan squid pertama kali

Jumat, 20 Desember 2013

Cara membuat TextEdit Form hanya bisa dimasukan Angka saja pada Delphi


Bertemu lagi dengan saya Een Pahlefi. Saya akan berbagi tutorial cara membuat textedit hanya bisa di masukan angka saja. Karna di beberapa kasus, apabila kita setting type penyimpanan di database itu berupa integer, dan di form textedit user memasukan type varchar, maka hasil nya akan error. Nah kali ini saya akan memberikan ilmu yang saya tahu agar bermanfaat bagi yang menemukan kasus sama seperti saya ini.

Baiklah langsung saja.
1. Buka delphi anda. Bebas 2007/2010/XE

2. Pada form textedit, lihat disebelah kiri anda pada bagian Object Inspector pilih menu tab events, selanjutnya cari OneKeyPress, dan klik 2 kali pada OneKeyPress tersebut.
3. Copy paste script berikut : if not (key in ['0'..'9', #8, #13, DecimalSeparator]) then
key:=#0;
4. Coba anda jalankan. taraa.. inputan gk bisa huruf, wajib angka.


Penulis : Een Pahlefi
Semoga Bermanfaat

Selasa, 17 Desember 2013

Tutorial Install PHPMyadmin di Ubuntu 10.10

Installing phpmyadmin on Ubuntu Linux 10.10 and apache2 can give you some problems. The simple apt-get install sometimes isn’t enough. I’ve got this problem today, here’s how I solved it:
Installing PHP, Apache, MySQL and phpmyadmin on Linux (LAMP: Linux, Apache, Mysql, PHP)
It’s ultra-easy:
sudo apt-get install apache2
sudo apt-get install php5
sudo apt-get install libapache2-mod-php5
sudo apt-get install mysql-server
Now fill your informations about the root and MySQL Admin’s passwords. And finally:
sudo apt-get install phpmyadmin
If you can access http://localhost/phpmyadmin  – you are lucky! it works! Otherwise, let’s try to fix it:
1) A symlink must be missing. Try to create one:sudo ln -s /usr/share/phpmyadmin /var/www
2) Change apache’s configuration file:
sudo gedit /etc/apache2/apache2.conf
add the following line to the conf file:
Include /etc/phpmyadmin/apache.conf
After each modification, you may want to restart apache. To do so, use the following command:
sudo /etc/init.d/apache2 restart

Tutorial Menambah User Pada Linux Ubuntu Server


Baru kemarin saya mempunyai pengalaman untuk memberikan akses remote server (ssh) kepada user dengan kata lain saya harus memberikan user id & passwordnya. Nah untuk itu saya harus membuat user baru yang sekelas dengan user admin. Pada artikel kal ini saya akan mencoba membuat judul Cara Menambah User pada Linux Ubuntu Server. Langsung aja yah berikut caranya  :
  1. Loginlah sebagai root (super admin).
  2. Nah untuk menambahkan user baru ketikkan perintah berikut ini :  sudo adduser nama_user, setelah mengetikkan perintah tersebut anda akan diminta untuk mengisikan password, isilah password yang anda inginkan.
  3. Selanjutnya untuk menjadikan privilage user menjadi administartor kita harus memasukkan user tersebut ke dalam group admin, nah caranya sebagai berikut  : addgroup [nama user] [nama group], sebagai contoh addgroup usertest admin.
  4. Selesai deh, gampangkan - moga bermanfaat yah :).
Penulis : Een Pahlefi
Sumber : http://roy87.blogspot.com/2012/01/menambah-user-pada-linux-ubuntu-server.html

Senin, 09 Desember 2013

Jumat, 06 Desember 2013

Skrip Mikrotik Warnet Reza

Warnet Sauki Jamal Gambut.. Hahahahaa










Lan
Modem
Squid
speedy1

mangle
ip firewall mangle
add action=mark-packet chain=prerouting comment="DSCP TOSS" disabled=no dscp=\
    12 in-interface=Squid new-packet-mark=paket-HIT passthrough=no
add action=mark-packet chain=forward disabled=no dscp=12 in-interface=Squid \
    new-packet-mark=paket-HIT passthrough=no
add action=jump chain=prerouting comment="Rule Game Online" disabled=no \
    jump-target=game
add action=mark-connection chain=game comment="Point Blank" disabled=no \
    dst-address=203.89.146.0/23 dst-port=39190 new-connection-mark=Game \
    passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-address=203.89.146.0/23 \
    dst-port=40000-40010 new-connection-mark=Game passthrough=yes protocol=\
    udp
add action=mark-connection chain=game comment=Ayodance disabled=no dst-port=\
    18901-18909 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Seal Online" disabled=no \
    dst-port=1818 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment=Lineage2 disabled=no dst-port=\
    7777 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment=GhostOnline disabled=no \
    dst-port=19101 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment=RF-Elven disabled=no dst-port=\
    27780 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Perfect World" disabled=no \
    dst-port=18901-18909 new-connection-mark=Game passthrough=yes protocol=\
    tcp
add action=mark-connection chain=game comment=Rohan disabled=no dst-port=\
    22100 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Zeus RO" disabled=no dst-port=\
    5121 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment=Dotta disabled=no dst-port=\
    6000-6400 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-port=8228 \
    new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Idol Street" disabled=no \
    dst-port=2001 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="WOW AMPM" disabled=no \
    dst-port=8082 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Drift City" disabled=no \
    dst-port=11011-11041 new-connection-mark=Game passthrough=yes protocol=\
    tcp
add action=mark-connection chain=game comment=GetAmped disabled=no dst-port=\
    13413 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment=Yullgang disabled=no dst-port=\
    19000 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="RAN Online" disabled=no \
    dst-port=5105 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Cross Fire" disabled=no \
    dst-port=10009 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-port=12060-12070 \
    new-connection-mark=Game passthrough=yes protocol=udp
add action=mark-connection chain=game comment=WarRock disabled=no dst-port=\
    5340-5352 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment=FastBlack disabled=no dst-port=\
    6000-6001 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Rose Online" disabled=no \
    dst-port=29200 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Return Of Warrior" disabled=no \
    dst-port=10402 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment=CarzyKart2 disabled=no \
    dst-port=9600 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Luna Online" disabled=no \
    dst-port=15002 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Runes Of Magic" disabled=no \
    dst-port=16402-16502 new-connection-mark=Game passthrough=yes protocol=\
    tcp
add action=mark-connection chain=game comment="Fresh RO" disabled=no \
    dst-port=5126 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Tantra Online" disabled=no \
    dst-port=3010 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment=HON disabled=no dst-port=11031 \
    new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-port=11100-11125 \
    new-connection-mark=Game passthrough=yes protocol=udp
add action=mark-connection chain=game disabled=no dst-port=11440-11460 \
    new-connection-mark=Game passthrough=yes protocol=udp
add action=mark-connection chain=game comment=Atlantica disabled=no \
    dst-address=203.89.147.0/24 dst-port=4300 new-connection-mark=Game \
    passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="ECO Online" disabled=no \
    dst-port=12011,12110 new-connection-mark=Game passthrough=yes protocol=\
    tcp
add action=mark-connection chain=game comment="Cabal Online" disabled=no \
    dst-port=15001,15002 new-connection-mark=Game passthrough=yes protocol=\
    tcp
add action=mark-connection chain=game comment=X-Shoot disabled=no dst-port=\
    7341,7451 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-port=7808,30000 \
    new-connection-mark=Game passthrough=yes protocol=udp
add action=mark-connection chain=game comment="Return Of Warrior" disabled=no \
    dst-port=10402 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="3 Kingdoms" disabled=no \
    dst-port=42051-42052 new-connection-mark=Game passthrough=yes protocol=\
    udp
add action=mark-connection chain=game comment=AVALON disabled=no dst-port=\
    9376-9377 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Free Style" disabled=no \
    dst-port=10001-10011 new-connection-mark=Game passthrough=yes protocol=\
    tcp
add action=mark-connection chain=game disabled=no dst-port=40000 \
    new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-port=40040-40500 \
    new-connection-mark=Game passthrough=yes protocol=udp
add action=mark-connection chain=game disabled=no dst-port=1293,1479 \
    new-connection-mark=Game passthrough=yes protocol=udp
add action=mark-connection chain=game comment="Grand Chase" disabled=no \
    dst-port=9300,9400,9700 new-connection-mark=Game passthrough=yes \
    protocol=tcp
add action=mark-connection chain=game disabled=no dst-port=9401,9600 \
    new-connection-mark=Game passthrough=yes protocol=udp
add action=mark-connection chain=game comment="Battle of The Immortals" \
    disabled=no dst-port=30001,30003 new-connection-mark=Game passthrough=yes \
    protocol=tcp
add action=mark-connection chain=game comment="Jade Dynasty Indonesia" \
    disabled=no dst-port=29000 new-connection-mark=Game passthrough=yes \
    protocol=tcp
add action=mark-connection chain=game comment="CS Online" disabled=no \
    dst-port=6567,8001 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-port=8001 \
    new-connection-mark=Game passthrough=yes protocol=udp
add action=mark-connection chain=game comment="Lost Saga" disabled=no \
    dst-port=14009,14010 new-connection-mark=Game passthrough=yes protocol=\
    tcp
add action=mark-connection chain=game disabled=no dst-port=14009-14026 \
    new-connection-mark=Game passthrough=yes protocol=udp
add action=mark-connection chain=game comment="Kart Rider" disabled=no \
    dst-port=39311 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-port=39311 \
    new-connection-mark=Game passthrough=yes protocol=udp
add action=mark-connection chain=game comment="Forsaken WOrld Indonesia" \
    disabled=no dst-port=29001 new-connection-mark=Game passthrough=yes \
    protocol=tcp
add action=mark-connection chain=game comment=\
    "Anime Fighter Online Indonesia" disabled=no dst-port=13412 \
    new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Eden Eternal" disabled=no \
    dst-port=5567-5570 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-port=6543-6546 \
    new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-port=10020-10022 \
    new-connection-mark=Game passthrough=yes protocol=udp
add action=mark-connection chain=game comment="FB-Empires & Allies" disabled=\
    no dst-port=8890 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment=FB-Castleville disabled=no \
    dst-port=8890 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="FB-Perjuangan Semut" disabled=\
    no dst-port=8001,8012 new-connection-mark=Game passthrough=yes protocol=\
    tcp
add action=mark-connection chain=game comment="Wild Ones" disabled=no \
    dst-port=8000 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=PING disabled=no \
    new-connection-mark=Game passthrough=yes protocol=icmp
add action=mark-connection chain=prerouting comment=WINBOX disabled=no \
    dst-port=8291 new-connection-mark=Game passthrough=yes protocol=tcp
add action=mark-packet chain=game comment="Packet Game Online" \
    connection-mark=Game disabled=no new-packet-mark=Game_pkt passthrough=no
add action=mark-connection chain=forward comment=Poker content=\
    statics.poker.static.zynga.com disabled=no new-connection-mark=Poker_con \
    passthrough=yes protocol=tcp
add action=mark-connection chain=forward disabled=no dst-port=9339 \
    new-connection-mark=Poker_con passthrough=yes protocol=tcp
add action=mark-connection chain=forward disabled=no dst-port=843 \
    new-connection-mark=Poker_con passthrough=yes protocol=tcp
add action=mark-packet chain=forward connection-mark=Poker_con disabled=no \
    new-packet-mark=Poker passthrough=no
add action=mark-packet chain=prerouting disabled=yes dst-address=\
    !192.168.1.0/24 in-interface=Squid new-packet-mark=Upload passthrough=no \
    protocol=tcp src-address=192.168.90.0/24
add action=mark-connection chain=forward comment=youtube disabled=no \
    in-interface=Squid layer7-protocol=youtube new-connection-mark=youtube \
    out-interface=speedy1 passthrough=yes protocol=tcp
add action=mark-packet chain=forward connection-mark=youtube disabled=no \
    new-packet-mark=limit-youtube passthrough=no
add action=mark-connection chain=forward comment="LIMIT DOWNLOAD Proxy" \
    disabled=no in-interface=Squid layer7-protocol=kontens \
    new-connection-mark=Download_pr out-interface=speedy1 passthrough=yes \
    protocol=tcp
add action=mark-packet chain=forward connection-mark=Download_pr disabled=no \
    new-packet-mark=Download_prx passthrough=no
add action=mark-connection chain=forward comment=Browse disabled=no dst-port=\
    80 in-interface=Squid layer7-protocol=!kontens new-connection-mark=\
    Browse-Proxy out-interface=speedy1 passthrough=yes protocol=tcp
add action=mark-packet chain=forward connection-mark=Browse-Proxy disabled=no \
    new-packet-mark=Browse_prx passthrough=no
add action=mark-packet chain=forward connection-mark=Download disabled=yes \
    new-packet-mark=Download_pkt packet-mark=!Game_pk passthrough=no
add action=mark-connection chain=forward comment=Down-10 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.10 new-connection-mark=ip10 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip10 disabled=no \
    new-packet-mark=Down-10 passthrough=no
add action=mark-packet chain=prerouting comment=Up-10 disabled=no \
    new-packet-mark=Up-10 passthrough=no src-address=192.168.1.10
add action=mark-connection chain=forward comment=Down-101 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.18 new-connection-mark=ip101 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip101 disabled=no \
    new-packet-mark=Down-101 passthrough=no
add action=mark-packet chain=prerouting comment=Up-101 disabled=no \
    new-packet-mark=Up-101 passthrough=no src-address=192.168.1.18
add action=mark-connection chain=forward comment=Down-102 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.4 new-connection-mark=ip102 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip102 disabled=no \
    new-packet-mark=Down-102 passthrough=no
add action=mark-packet chain=prerouting comment=Up-102 disabled=no \
    new-packet-mark=Up-102 passthrough=no src-address=192.168.1.4
add action=mark-connection chain=forward comment=Down-103 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.27 new-connection-mark=ip103 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip103 disabled=no \
    new-packet-mark=Down-103 passthrough=no
add action=mark-packet chain=prerouting comment=Up-103 disabled=no \
    new-packet-mark=Up-103 passthrough=no src-address=192.168.1.27
add action=mark-connection chain=forward comment=Down-104 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.47 new-connection-mark=ip104 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip104 disabled=no \
    new-packet-mark=Down-104 passthrough=no
add action=mark-packet chain=prerouting comment=Up-104 disabled=no \
    new-packet-mark=Up-104 passthrough=no src-address=192.168.1.47
add action=mark-connection chain=forward comment=Down-105 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.23 new-connection-mark=ip105 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip105 disabled=no \
    new-packet-mark=Down-105 passthrough=no
add action=mark-packet chain=prerouting comment=Up-105 disabled=no \
    new-packet-mark=Up-105 passthrough=no src-address=192.168.1.23
add action=mark-connection chain=forward comment=Down-106 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.29 new-connection-mark=ip106 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip106 disabled=no \
    new-packet-mark=Down-106 passthrough=no
add action=mark-packet chain=prerouting comment=Up-106 disabled=no \
    new-packet-mark=Up-106 passthrough=no src-address=192.168.1.29
add action=mark-connection chain=forward comment=Down-107 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.16 new-connection-mark=ip107 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip107 disabled=no \
    new-packet-mark=Down-107 passthrough=no
add action=mark-packet chain=prerouting comment=Up-107 disabled=no \
    new-packet-mark=Up-107 passthrough=no src-address=192.168.1.16
add action=mark-connection chain=forward comment=Down-108 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.52 new-connection-mark=ip108 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip108 disabled=no \
    new-packet-mark=Down-108 passthrough=no
add action=mark-packet chain=prerouting comment=Up-108 disabled=no \
    new-packet-mark=Up-108 passthrough=no src-address=192.168.1.52
add action=mark-connection chain=forward comment=Down-109 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.53 new-connection-mark=ip109 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip109 disabled=no \
    new-packet-mark=Down-109 passthrough=no
add action=mark-packet chain=prerouting comment=Up-109 disabled=no \
    new-packet-mark=Up-109 passthrough=no src-address=192.168.1.53
add action=mark-connection chain=forward comment=Down-110 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.254 new-connection-mark=\
    ip110 out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip110 disabled=no \
    new-packet-mark=Down-110 passthrough=no
add action=mark-packet chain=prerouting comment=Up-110 disabled=no \
    new-packet-mark=Up-110 passthrough=no src-address=192.168.1.254
add action=mark-connection chain=forward comment=Down-111 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.51 new-connection-mark=ip111 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip111 disabled=no \
    new-packet-mark=Down-111 passthrough=no
add action=mark-packet chain=prerouting comment=Up-111 disabled=no \
    new-packet-mark=Up-111 passthrough=no src-address=192.168.1.51
add action=mark-connection chain=forward comment=Down-112 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.9 new-connection-mark=ip112 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip112 disabled=no \
    new-packet-mark=Down-112 passthrough=no
add action=mark-packet chain=prerouting comment=Up-112 disabled=no \
    new-packet-mark=Up-112 passthrough=no src-address=192.168.1.9
add action=mark-connection chain=forward comment=Down-113 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.100 new-connection-mark=\
    ip113 out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip113 disabled=no \
    new-packet-mark=Down-113 passthrough=no
add action=mark-packet chain=prerouting comment=Up-113 disabled=no \
    new-packet-mark=Up-113 passthrough=no src-address=192.168.1.100
add action=mark-connection chain=forward comment=Down-114 connection-mark=\
    !Poker_con disabled=no dst-address=192.168.1.22 new-connection-mark=ip114 \
    out-interface=Lan packet-mark=!Game_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=ip114 disabled=no \
    new-packet-mark=Down-114 passthrough=no
add action=mark-packet chain=prerouting comment=Up-114 disabled=no \
    new-packet-mark=Up-114 passthrough=no src-address=192.168.1.22



layer7
ip firewall layer7-protocol
add name=youtube regexp="^.*get.+.(youtube.com|googlevideo.com).*\$"
add name=kontens regexp="^.*get.+\\.(exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram|rmvb|dat|daa|iso|nrg|bin|vcd|mp2|3\
    gp|mpe|qt|raw|wma|ogg|doc|deb|tar|bzip|gzip|gzip2|0[0-9][0-9]).*\$"
add name="tube 8" regexp=http://www.tube8.com/

queue type
add kind=pcq name=Download pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=3M pcq-src-address-mask=32 \
    pcq-src-address6-mask=128 pcq-total-limit=2000
add kind=pcq name=Game pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=\
    10s pcq-classifier=src-address,dst-address,src-port,dst-port \
    pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 \
    pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
add kind=pcq name=Upload pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=\
    10s pcq-classifier=src-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 \
    pcq-src-address6-mask=128 pcq-total-limit=2000


queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1400k name=E.Download_Lan packet-mark="" parent=global-out \
    priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1200k name=D.Main_Browse packet-mark="" parent=global-out \
    priority=4
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=600k name=E.Upload packet-mark="" parent=global-in priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=A.Game packet-mark=Game_pkt parent=global-total priority=2 \
    queue=Game
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=B.Poker packet-mark=Poker parent=global-out priority=3 \
    queue=Game
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name=Download_Proxy packet-mark=Download_prx parent=\
    D.Main_Browse priority=5 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name=Limit-Browsing packet-mark=Browse_prx parent=\
    D.Main_Browse priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="D Billing" packet-mark=Down-10 parent=E.Download_Lan \
    priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Billing" packet-mark=Up-10 parent=E.Upload priority=\
    8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="Down Komp   1" packet-mark=Down-101 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=400k name="U Komp   1" packet-mark=Up-101 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="Down Komp   2" packet-mark=Down-102 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp   2" packet-mark=Up-102 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="Down Komp   3" packet-mark=Down-103 parent=\
    E.Download_Lan priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp   3" packet-mark=Up-103 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="Down Komp   4" packet-mark=Down-104 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp   4" packet-mark=Up-104 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="Down Komp   5" packet-mark=Down-105 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp   5" packet-mark=Up-105 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="Down Komp   6" packet-mark=Down-106 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp   6" packet-mark=Up-106 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="Down Komp   7" packet-mark=Down-107 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp   7" packet-mark=Up-107 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=400k name="Down Komp   8" packet-mark=Down-108 parent=\
    E.Download_Lan priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp   8" packet-mark=Up-108 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="Down Komp   9" packet-mark=Down-109 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp   9" packet-mark=Up-109 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="Down Komp  10" packet-mark=Down-110 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp  10" packet-mark=Up-110 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=400k name="Down Komp  11" packet-mark=Down-111 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp  11" packet-mark=Up-111 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="Down Komp  12" packet-mark=Down-112 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp  12" packet-mark=Up-112 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="Down Komp  13" packet-mark=Down-113 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp  13" packet-mark=Up-113 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=500k name="Down Komp  REZA" packet-mark=Down-114 parent=\
    E.Download_Lan priority=8 queue=Download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="U Komp REZA" packet-mark=Up-114 parent=E.Upload \
    priority=8 queue=Upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=200k name=Youtube packet-mark=limit-youtube parent=D.Main_Browse \
    priority=8 queue=default




Dst address list
ip firewall address-list
add address=192.168.0.0/16 disabled=no list=Lokal
add address=192.168.1.18 disabled=no list=Warnet
add address=192.168.1.10 disabled=no list=Warnet
add address=192.168.1.4 disabled=no list=Warnet
add address=192.168.1.27 disabled=no list=Warnet
add address=192.168.1.23 disabled=no list=Warnet
add address=192.168.1.29 disabled=no list=Warnet
add address=192.168.1.16 disabled=no list=Warnet
add address=192.168.1.52 disabled=no list=Warnet
add address=192.168.1.53 disabled=no list=Warnet
add address=192.168.1.254 disabled=no list=Warnet
add address=192.168.1.51 disabled=no list=Warnet
add address=192.168.1.9 disabled=no list=Warnet
add address=192.168.1.100 disabled=no list=Warnet
add address=192.168.1.22 disabled=no list=Warnet
add address=192.168.1.47 disabled=no list=Warnet
add address=192.168.1.2 disabled=no list=Warnet
add address=190.93.250.139 disabled=no list=Lokal
add address=190.93.251.139 disabled=no list=Lokal
add address=173.194.127.162 disabled=no list=Lokal






Kamis, 05 Desember 2013

Rabu, 04 Desember 2013

Tutorial Cara Mengetasi Error Pada Saat Install Adobe Premier CS 3

Bertemu lagi dengan saya Een Pahlefi, Disini saya Een Pahlefi . Kebetulan sekali saya disuruh dosen saya untuk meinstall Adoba Premier dan pada malam itu juga saya langsung mengerjakan apa yang disuruh. Pada saat saya membuka setup Adobe Premier keluar error Critical errors were found in setup. Session has dependencies that cannot be satisfied. Please see the Setup log file for details. 

Disini kita akan mengatasi nya dengan cara memakai tool yang di buat oleh adobe sendiri 

Setelah di download anda Clean All saja semua nya.. ini bertujuan sebagai clean segala error yang berhubungan dengan instalasi.

Jika sudah selesai, coba anda buka dan install kembali adobe premier cs 3 nya. 
Jangan lupa niat ya ^_^

Tested 100 persen berhasil.

Semoga bermanfaat.
Penulis : Een Pahlefi


Tutorial Install Cool Edit Pro Beserta Link Downloadnya

Bertemua lagi dengan saya Een Pahlefi. Disinis saya akan sharing cara install Cool Edit Pro Gambarnya.

Pertama anda download dulu Cool Edit Pro nya : Download

Setelah selesai didownload. Buka winrar nya

Install Setup Pertama

Install Setup Kedua
Jika berhasil 
Catatan : Jika anda tidak melewati tahapan crack, sudah bisa di pastikan aplikasi yang anda pakai hanya bisa digunakan trial 21 hari.

Semoga Bermanfaat
Penulis : Een Pahlefi

Selasa, 03 Desember 2013

Tutorial Cara Menempatkan Gambar Pada Delphi 7






Bertemu lagi dengan saya Een Pahlefi. Kali ini saya kan memberikan tutorial cara upload gambar / image pada delphi yang bertujuan mempercantik tampilan form anda. Langsung saja anda buka project delphi anda.


Pada Component Pallete clik Additional kemudian pilih Image

Untuk menyesuaikan gambar yang anda buat, buka lagi object inspector cari Stretch 
Untuk mengatur tata letak / gambar lebih jelas nya lihat keterangan table di bawah ini.
Buka lagi object inspector cari Align

Pengertian Perintah Cascade Dan Contohnya Pada MySql

Pengertian Perintah Cascade Pada MySql Cascade.
Maksudnya adalah relasi, atau bila data pada table_induk di delete atau di update maka secara otomatis data pada tabel lain yang memiliki relasi akan di delete/di update juga.contohnya 

Opsi ON DELETE dan ON UPDATE CASCADE 
On delete cascade adalah sebuah fitur yang diberikan untuk sebuah tabel yang berelasi; yang memungkinkan untuk menghapus data pada tabel anak apabila data pada tabel parent terhapus. Sintaks on delete cascade biasanya ditempatkan pada kalimat yang mendeklarasikan sebuah foreingn key. 

Untuk contoh syntak pada ON DELETE dan ON UPDATE CASCADE 

Pastikan Anda Mempuyai Tabel dosen dan mahasiswa karena kedua tabel tersebut akan di relasikan. 

Contoh :
ALTER Table dosen
ADD FOREIGN KEY (kd_dosen) REFERENCES mahasiswa (kd_dosen)
ON DELETE CASCADE
ON UPDATE CASCADE;

Setelah itu baru kita gunakan perintah Delete :

Contoh :
DELETE FROM mahasiswa WHERE kd_dosen='2';

Selasa, 19 November 2013

Tutorial Membuat Tombol Simpan dengan DLL di Delphi 7

Bertemu lagi dengan saya Een Pahlefi. Malam tadi tanggal 19-11-2013 bertepatan itu saya masuk mata kuliah visual 3, dosen saya membagikan ilmu cara membuat tombol simpan dengan DLL (Dynamic Library). Biasanya programing pemula itu mengkoding itu semua ditaroh di form, sebenarnya sah sah saja sih, akan tetapi nanti akan mempersulit kita sendiri untuk melakukan update, disini kita akan membuat koding itu secara terpisah, yaitu di dll.. akan terlihat lebih handal, dan mudah dalam setiap update - update berikutnya.


Penulis : Een Pahlefi
Semoga Bermafaat

Selasa, 12 November 2013

Login Page Hotspot Mikrotik Versi Windows 8

Bertemu lagi dengan saya Een Pahlefi.
Kali saya akan membagikan source kode login page hotspot yang saya dapat di forum kaskus. Saya lupa link nya dari mana, Yang pasti saya akan kasih link download nya saja.
Download



Clue Password : 74756b616e67636f706173
Silahkan di terjemahkan sendiri ^_^

Jumat, 01 November 2013

Tutorial Menginstall Komponen Zeos di Delphi 7




Bertemu lagi dengan saya Een Pahlefi. Kali ini saya akan berbagi tutorial menginstall komponen zeos di delphi7. Tujuan nya untuk apa? Agar si delphi dapat berkomunikasi dengan database yang ada di mysql.

Langkah pertama anda harus mempunyai dulu komponen zeos tersebut. Jika anda belum punya anda bisa download disini Komponen Zeos

Saya menaruh komponen tersebut di google drive, jadi agak sedikit ribet untuk mendownload. Setelah link yang anda buka diatas tadi kemudian pilih file lalu unduh sesuai gambar disamping kiri ini.
Halaman Download

Kamis, 31 Oktober 2013

Kumpulan Link Download Delphi RAD Studio XE2

Berjumpa lagi dengan saya Een Pahlefi. Kali ini saya akan share link download program aplikasi desktop yaitu delphi versi lama dan versi terbaru. 















Embarcadero RAD Studio XE3 [Delphi & C++ Bulider] - 3,12 GB

Serial Namber RAD Studio XE2 :
2AAE-E3SSSD-RXN5NE-HACS
3AAD-DCS8KK-RNN4SD-HA2S

Embarcadero RAD Studio XE2 Update 4 Hotfix 1 [Delphi & C++ Bulider] - 2.6 GB

Embarcadero RAD Studio XE2 With Update 3 [ Delphi & C++ Bulider ] - 2.5 GB

Embarcadero RAD Studio XE2 With Update 2 [ Delphi & C++ Bulider ] - 2.4 GB

[Update Only] Update 4 Hotfix 1 For RAD Studio XE2 (252 MB)

[Update Only] Update 3 For RAD Studio XE2 (411 MB)

[Update Only] Update 2 For RAD Studio XE2 (292 MB)

Delphi 2010

Delphi 2009
Password: kppdi

DELPHI 2007 lite

Delphi 7 Lite Edition v 7.3.4.3 Build 01 August 2011

Download Delphi XE2 Update 3 - Lite Version :
https://www.[4]shared.com/archive/sly9tXuf/embarcadero_delphi_xe2_rtm_inc.html

Download Delphi XE2 Update 4 - Lite Version :
https://www.[4]shared.com/archive/ljyubEsn/delphi_xe2_inc_update_4_lite_5.html

Jamu Embarcadero RAD Studio 2010
pass:arradys

RAD Studio 2009 Jamu (Delphi-12)

 Jamu Delphi XE2

Jamu For Delphi XE2 Update 1

Jamu  For Delphi XE2 Update 2
http://www.[4]shared.com/file/j0h7sIKw/AutoPatch_xe2_for_update2_2.html

Jamu For Delphi XE2 Update 3

Jamu For Delphi XE2 Update 4

Semoga Bermanfaat 
Penulis : Een Pahlefi

Tutorial Blokir Website Facebook HTTPS di Mikrotik


Berjumpa lagi dengan saya Een Pahlefi. Sebagai administrator jaringan yang baik kita perlu ada nya sebuah firewall dalam memblokir sebuah situs, dimana pada suatu ketika, kita diminta untuk blokir website disebuah instansi dengan tujuan, agar karyawan tidak membuka facebook dalam waktu jam kerja. Langsung saja, kita amati blokir website HTTP/HTTPS difacebook melalui fitur layer7 di mikrotik.







/ip firewall layer7-protocol

add name=fesbuk regexp="^.+(facebook.com)"



/ip firewall filter

add action=reject chain=forward comment="Blok Facebook di Layer7" disabled=no \
layer7-protocol=fesbuk protocol=tcp reject-with=icmp-port-unreachable


Credit to : https://www.facebook.com/belajar.jaringan
Semoga Bermanfaat 
Penulis : Een Pahlefi 

Rabu, 30 Oktober 2013

Tutorial Routing Mark Tproxy di Mikrotik

Jumpa lagi dengan saya Een Pahlefi. Kali ini saya akan berbagi tutorial cara routing mark port 80 ke proxy external.

Untuk topologi Sesuaikan dengan jaringan anda.
1.ether2-local

2.ether3-proxy
3.ip address PC ubuntu server : 192.168.5.2

Mangle dan Routing TPROXY
-------------------------
/ip firewall mangle
add action=mark-routing chain=prerouting comment="TPROXY ROUTING" disabled=yes dst-port=80 in-interface=ether2-local new-routing-mark=tproxy_rm passthrough=no \
protocol=tcp
add action=mark-connection chain=prerouting disabled=yes dst-port=80 in-interface=ether3-proxy new-connection-mark=tproxy_cm passthrough=yes protocol=tcp \
src-address=!192.168.5.2
add action=mark-routing chain=prerouting connection-mark=tproxy_cm disabled=yes in-interface=!ether3-proxy new-routing-mark=tproxy_rm passthrough=no

/ip route
add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=192.168.5.2 routing-mark=tproxy_rm scope=30 target-scope=10

Tutorial Mengganti Password Root di Ubuntu 12.04

Bertemu lagi dengan saya Een Pahlefi. Dalam sistem operasi linux, kita mengenal yang namanya hak akses root. Apa itu hak akses root? Hak akses root adalah hak ases paling tinggi kedudukan nya didalam sebuah sistem operasi linux. Dengan kita memegang sebuah akses root, kita bisa leluasa dalam memodifikasi isi didalam sistem sesuai dengan keinginan kita. Untuk itu kita sebagai administrator jaringan khususnya, harus berhati - hati dalam mengingat sebuah password tersebut, agar tidak terjadi hal - hal yang tidak diingkan. baik langsung saja kita mulai tutorial nya.

=======================
1. Login ke Proxy melalui WinSCP/ Putty dengan login yg Anda buat sewaktu install
2. ketik perintah dibawah ini
sudo su [tekan ENTER]
(masukkan password user yang anda buat sewaktu install)
3. ketik lagi
passwd root [tekan ENTER]
ENTER new UNIX password : (masukkan password baru untuk root)
Retype new UNIX password : (masukkan kembali password yang sama)

pastikan muncul tulisan : passwd : password updated successfully


Semoga Bermanfaat.

Tutorial Install Ubuntu Server 12.04

Ketemu lagi dengan saya Een Pahlefi . Kali ini saya akan berbagi tutorial cara install ubuntu server 12.04. Panduan nya mudah sekali, Pertama kali anda harus mempunyai iso file ubuntu server tersebut. Jika belom, anda bisa mendownload nya disini Download Ubuntu 12.04 Server | 32 BIT |

Perhatikan setiap langkah anda, Semoga berhasil



--Instalasi Web Proxy di Ubuntu Server 12.04 part 1 - Instalasi Ubuntu Server 12.04---

Hardware (silahkan disesuaikan)
========
- Proc Core 2 Duo
- HDD 40 GB 
- RAM 1 GB
- CD/DVD RW

Software
========
- Download Ubuntu Server ver 12.04 (iso)
- Download & Install Putty Installer
- Download & Install WinSCP Installer

Persiapan
=========
- Install NIAT terlebih dahulu :-)
- Burn iso file ke CD /DVD
- Set BIOS PC untuk First Boot melalui CD/DVD

Instalasi Ubuntu Server ver 12.04 Lts 
=====================================

Silahkan ikuti petunjuk instalasi dibawah ini. Jumlah cache dan besaran cache sila disesuaikan

---- Configure Language, Location, locales ----
- English [ Tekan Enter ]
- Install Ubuntu Server [ Tekan Enter ]
- English [ Tekan Enter ]
- Other [ Tekan Enter ]
- Asia [ Tekan Enter ]
- Indonesia [ Tekan Enter ]
- United States [ Tekan Enter ]

----Configure the keyboard----
- No [ Tekan Enter ]
- English (US) [ Tekan Enter ]
- English (US) [ Tekan Enter ]

---- Configure the network ----
- Continue [ Tekan Enter ]
- Configure Network Manually [ Tekan Enter ]
- IP Address : 192.168.5.2 [ Tekan Enter ]
- Netmask : 255.255.255.0 [ Tekan Enter ]
- Gateway : 192.168.5.1 [ Tekan Enter ]
- Name Server address : 192.168.5.1 [ Tekan Enter ]
- Hostname : BelajarJaringan [ Tekan Enter ]
- Domain name : [ Tekan Enter ]
- Full name for new user : Belajar Jaringan [ Tekan Enter ]
- username for your account : belajar [ Tekan Enter ]
- choose a password for the new user : passwordku [ Tekan Enter ]
- Re-enter password to verify : passwordku [ Tekan Enter ]
- Encrypt your home directory? : No [ Tekan Enter ]

---- Configure the clock ----
- Jakarta

---- Partition disk ----
- Manual
- SCSI1 (0,0,0) (sda) - 42.9 GB [ Tekan Enter ]
- Create New Partition table on this device ? Yes [ Tekan Enter ]

- pri/log 42.9 GB FREE SPACE [ Tekan Enter ]
- Create a New Partition
- New Partition size : 1 GB [ Tekan Enter ]
- Type for the new partition : Primary [ Tekan Enter ]
- Location for the new partition : Beginning [ Tekan Enter ]
- Pilih Mount point [ Tekan Enter ]
- Pilih /boot - static files of the boot loader [ Tekan Enter ]
- Pilih Mount options [ Tekan Enter ]
- Pilih Noatime [Tekan Tombol Spacebar] [ Tekan Enter ]
- Pilih Bootable flag [ Tekan Enter ]
- Pilih Done setting up the partition [ Tekan Enter ]

- pri/log 41.9 GB FREE SPACE [ Tekan Enter ]
- Create a New Partition
- New Partition size : 2 GB [ Tekan Enter ]
- Type for the new partition : Primary [ Tekan Enter ]
- Location for the new partition : Beginning [ Tekan Enter ]
- Pilih Use [ Tekan Enter ]
- Pilih swap area [ Tekan Enter ]
- Pilih Done setting up the partition [ Tekan Enter ]

- pri/log 39.9 GB FREE SPACE [ Tekan Enter ]
- Create a New Partition
- New Partition size : 19.9 GB [ Tekan Enter ] ------------------> Saya sisakan 20 GB untuk cache dir 
- Type for the new partition : Primary [ Tekan Enter ]
- Location for the new partition : Beginning [ Tekan Enter ]
- Pilih Mount point [ Tekan Enter ]
- Pilih / - the root file system [ Tekan Enter ]
- Pilih Mount options [ Tekan Enter ]
- Pilih Noatime [Tekan Tombol Spacebar] [ Tekan Enter ]
- Pilih Done setting up the partition [ Tekan Enter ]

- pri/log 20 GB FREE SPACE [ Tekan Enter ]
- Create a New Partition
- New Partition size : 20 GB [ Tekan Enter ]
- Type for the new partition : Logical [ Tekan Enter ]
- Location for the new partition : Beginning [ Tekan Enter ]
- Pilih Use [ Tekan Enter ]
- Pilih ReiserFS journaling file system
- Pilih Mount point [ Tekan Enter ]
- Pilih Enter manually [ Tekan Enter ]
- Hapus /Home ganti menjadi /cache1 [ Tekan Enter ]
- Pilih Mount options [ Tekan Enter ]
- Pilih Noatime [Tekan Tombol Spacebar], Pilih Notail [Tekan Tombol Spacebar] [ Tekan Enter ]
- Pilih Done setting up the partition [ Tekan Enter ]

- Pilih Finish partitioning and write changes to disk [ Tekan Enter ]
- Write the changes to disks : Yes [ Tekan Enter ]

--- Configure the package manager ----
- HTTP proxy information (blank for none) : [ Tekan Enter ]

--- Configure tasksel ---
- How do you want to manage upgrade on this system? : No automatic updates [ Tekan Enter ]

--- Software selection ---
- Pilih OpenSSH Server [Tekan Tombol Spacebar] [ Tekan Enter ]

--- Install the GRUB boot loader on a hard disk---
- Install the GRUB boot loader to the master boot record? : Yes [ Tekan Enter ]

--- [!!] Finish the installation ---
- Pilih Continue [ Tekan Enter ]
- keluarkan CD Installer

Notice : Tulisan ini di buat berdasarkan dokumentasi dari teman saya http://www.facebook.com/belajar.jaringan?fref=ts

Bank Saya

Pembayaran melalui Bank berikut :

Norek : 013 1 001384 5
An. Een Pahlefi

Norek BRI Rencana : 0623 01 000074-55-6
An. Een Pahlefi

Norek : 0623 01 015938 50 9
An. Een Pahlefi

Norek : 0623 01 015938 50 9
An. Een Pahlefi

Norek : 0623 01 015938 50 9
An. Een Pahlefi

Norek : 0623 01 015938 50 9
An. Een Pahlefi

Google+ Followers

Monitoring

Status Panel Admin
Jam Sekarang
Tanggal
Salam Sapa :
Status Admin :
User : User Online

Popular Posts

Blog Archive