Latest Posts

Minggu, 31 Januari 2016

Cara login https di webfig dan login page hotspot mikrotik

/certificate add name=my-rtr-ca common-name=my-rtr-ca key-usage=key-cert-sign,crl-sign
/certificate sign my-rtr-ca
/certificate add name=my-rtr common-name=my-rtr
/certificate sign ca=my-rtr-ca my-rtr
/certificate set trusted=yes my-rtr-ca
/certificate set trusted=yes my-rtr




langsung aje kita eksekusi ke hotspot server profile nya

Senin, 18 Januari 2016

Cisco Port Security Statik

Udh malem senin, iseng nyoba port security dengan violation shutdown .

Switch#config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int fa0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport port-security mac
Switch(config-if)#switchport port-security mac-address 000A.419A.C339
Switch(config-if)#switchport port-security violation shutdown


Selasa, 12 Januari 2016

Route a Stick Cisco

Router Configuration-----
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#in
Router(config-if)#no
Router(config-if)#no sh
Router(config-if)#no shutdown
Router(config-if)#in
Router(config-if)#exit
Router(config)#in
Router(config)#interface fa0/0.2
Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip address 192.168.10.254 255.255.255.0
Router(config-subif)#exit
Router(config)#int fa0/0.3
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip address 192.168.20.254 255.255.255.0

Switch Configuration------
Switch#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vlan 10
Switch(config-vlan)#nam
Switch(config-vlan)#name vlan-tkj
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#nam
Switch(config-vlan)#name vlan-akutansi
Switch(config-vlan)#exit
Switch(config)#int fa0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fa0/3
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#int fa0/1
Switch(config-if)#switchport mode trunk

Minggu, 10 Januari 2016

Setting IP Address di Centos 7

Udah kangen gk coret2 nih blog, berhubung baru dateng dari dari nginep di hutan (TAHURA). kenapa nih tangen pengen nulis sesuatu tentang ip address di centos, ternyata dia beda ya dengan ubuntu... ifconfig aja kga ada .. hahahaa..

ok deh, langsung saja..
1. Berhubung ini memakai virtualbox, biasanya kan eth0 tuh, kga tau kenapa ini jadi begini ifcfg-enp0s3






2. Sekarang edit memakai editor vi file ifcfg-enp0s3

 








3. Ubah ONBOOT=no menjadi ONBOOT=yes














4. Terakhir restart interface network kita..
/etc/init.d/network restart
5. Hasil nya sebagai berikut






Notes : ip address dhcp sudah aktif ^_^
Salam Een Pahlefi

Minggu, 27 Desember 2015

Menghubungkan VLAN Yang Sama Antar Switch di Cisco

Switch>enable
Switch#con
Switch#conf
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vlan 10
Switch(config-vlan)#name vlan-grafika
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#name vlan-akutansi
Switch(config-vlan)#exit



Switch(config)#int fa0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#int fa0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit


Switch(config)#int fa0/3
Switch(config-if)#switchport mode trunk

Jumat, 31 Juli 2015

DNS Bersih untuk MikroTik

Bertemu lagi dengan saya Een Pahlevi, well kali ini kita posting catatan kecil, atau tips kecil, dimana saya baru tau kalo sekarang ada DNS Bersih.. Buat apa sih DNS bersih? searching google sono..

Kali ini ane cuma ingin nulis script buat mikrotik aja, biar enak di copas..


interface pptp-client
add connect-to=119.2.79.82 disabled=no mrru=1600 name=pptp-out1 password=indosysadmin user=dnsbersih
add connect-to=117.74.119.252 disabled=no mrru=1600 name=pptp-out2 password=indosysadmin user=dnsbersih


ip route
add check-gateway=ping distance=1 dst-address=172.17.0.0/16 gateway=172.17.0.3,172.17.0.2

ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect to DNS Bersih" dst-port=53 nth=2,1 protocol=udp to-addresses=172.17.0.2 to-ports=53
add action=dst-nat chain=dstnat comment="Redirect to DNS Bersih" dst-port=53 nth=1,1 protocol=udp to-addresses=172.17.0.3 to-ports=53
add action=masquerade chain=srcnat out-interface=all-ppp

dan hasil nya.. tara..

Minggu, 19 Juli 2015

Jumat, 03 Juli 2015

Kode Otomatis PHP

Cara membuat kode otomatis di PHP,
mulai dari M001,M002,M003 dll.

Skrip nya di bawah ini





<?php
@session_start();
include "inc/koneksi.php";
?>
<!DOCTYPE html>
<html>
<head>
<link rel="stylesheet" type="text/css" href="bootstrap/css/bootstrap.css">
<link rel="stylesheet" type="text/css" href="bootstrap/css/bootstrap-responsive.css">
<script type="text/javascript" src="boostrap/js/jquery-1.11.3.min"></script>
    <title>Data Pelanggan</title>
</head>
<body>
<div class="container">
<fieldset>
    <fieldset>
    <legend>Data Pelanggan</legend>
<?php
$carikode = mysql_query("select max(kode_pelanggan) from tb_pelanggan") or die(mysql_error());
$datakode = mysql_fetch_array($carikode);
if($datakode) {
    $nilaikode= substr($datakode[0], 1);
    $kode = (int) $nilaikode;
    $kode = $kode + 1;
    $hasilkode = "M".str_pad($kode, 3, "0", STR_PAD_LEFT);
} else {
    $hasilkode = "M001";
}
?>
<form action="" method="post">
        <table class="table table-hover">
            <tr>
            <td>Kode Pelanggan</td>
            <td>:</td>
            <td><input type="text" name="kode_pelanggan" value="<?php echo $hasilkode;  ?>"</td>
            </tr>

            <tr>
            <td>Nama Toko/Dealer</td>
            <td>:</td>
            <td><input type="text" name="nama_toko"></td>
            </tr>

            <td>Nama Pemilik</td>
            <td>:</td>
            <td><input type="text" name="nama_pemilik"></td>
            </tr>

            <td>Alamat</td>
            <td>:</td>
            <td><input type="text" name="alamat"></td>
            </tr>

            <td>Telpon</td>
            <td>:</td>
            <td><input type="text" name="telpon"></td>
            </tr>
           
            <tr>
            <td></td>
            <td></td>
            <td><input type="submit" class="btn btn-primary" name="tambah" value="Tambah"><input style="margin-left: 2px;" type="reset" class="btn btn-danger" value="Reset"></td>
            </tr>
       
           
        </table>
        </fieldset>
    </form>

    <?php

    $kode_pelanggan     =@$_POST['kode_pelanggan'];
    $nama_toko             =@$_POST['nama_toko'];
    $nama_pemilik        =@$_POST['nama_pemilik'];
    $alamat             =@$_POST['alamat'];
    $telpon             =@$_POST['telpon'];
   
    $tambah_mobil    =@$_POST['tambah'];

    if ($tambah_mobil) {
            if ($kode_mobil == '' || $merk == '' || $tipe == '' || $warna == '' || $harga == '') {
                ?>
                <script type="text/javascript">
                alert("inputan tidak boleh ada yang kosong");
                </script>   
                <?php
            } else {
                mysql_query("insert into tb_mobil values ('$kode_mobil','$merk','$tipe','$warna', '$harga')") or die (mysql_error());
                ?>
                <script type="text/javascript">
                alert("Tambah data mobil baru berhasil");
                window.location.href="?page=mobil";
                </script>
                <?php
            }
    }
    ?>
</fieldset>
</div>
<script type="text/javascript" src="bootstrap/js/bootstrap.min.js"></script>
</body>
</html>

Selasa, 16 Juni 2015

Download SPAT 6.0.9.9

Bertemu lagi dengan saya Een Pahlefi, karena kebetulan pengen buat remastering windows XP/7 buat semua tipe mainboard, supaya enak di catet dulu biar gk ilang ^_^

Download 

1. Mirror
2. Mirror

Caranya, install semua aplikasi yang di butuhkan, driver nya juga gpp, dan atur seringan mungkin, trus jalankan downloadtan anda tadi, habis restart, silahkan backup pakai norton ghost/acronis.. jadi deh :)

Senin, 15 Juni 2015

Cara Membuat Coding Simpan dengan Delphi7 + Microsoft Database Access

Berjumpa lagi dengan saya Een Pahlevi, kali ini saya akan menulis sebuah catatan kecil mengenai saya belajar pemprograman delphi7, disini saya menggunakan Microsoft Access Database 2013 sebagai database penyimpanan data nya. 

Baiklah, saya anggap anda sudah bisa mendesain sebuah form sederhana, seperti gambar disamping ini.

Logika program nya seperti ini



1. Jika inputan username atau password kosong maka pesan akan muncul inputan anda masih kosong
2. Jika inpuan username atau password sudah di inputkan, tetapi data username sudah ada di database maka akan muncul pesan "username sudah ada"
3. Jika inputan username sudah di inputkan, dan username tidak ada yang sama didalam database maka username dan password tersebut bisa di simpan didalam database

procedure TForm5.btndaftarClick(Sender: TObject);
begin
  if edtuser.Text='' then
    begin
    MessageDlg('Username masih kosong',mtError,[mbOK],0);
    edtuser.SetFocus;
    end else
  if edtpass.Text='' then
    begin
    MessageDlg('Password masih kosong',mtError,[mbOK],0);
    edtpass.SetFocus;
    end else
  if DataModule1.qry_users.Locate('username',edtuser.Text,[]) then
    begin
    MessageDlg('Maaf username sudah ada',mtError,[mbOK],0);
    end else
  begin
    DataModule1.qry_users.Append;
    DataModule1.qry_users.FieldByName('username').AsString:=edtuser.Text;
    DataModule1.qry_users.FieldByName('password').AsString:=edtpass.Text;
    DataModule1.qry_users.Post;
    ShowMessage('Data berhasil di simpan');
    edtuser.Clear;
    edtpass.Clear;
  end;
end;
end.

Bank Saya

Pembayaran melalui Bank berikut :

Norek : 013 1 001384 5
An. Een Pahlefi

Norek BRI Rencana : 0623 01 000074-55-6
An. Een Pahlefi

Norek : 0623 01 015938 50 9
An. Een Pahlefi

Norek : 0623 01 015938 50 9
An. Een Pahlefi

Norek : 0623 01 015938 50 9
An. Een Pahlefi

Norek : 0623 01 015938 50 9
An. Een Pahlefi

Google+ Followers

Monitoring

Status Panel Admin
Jam Sekarang
Tanggal
Salam Sapa :
Status Admin :
User : User Online

Popular Posts